anti ddos
  1. Thành viên Diễn đàn IDichvuSEO chung tay cùng cả nước đẩy lùi dịch Sars-CoV2. Hạn chế ra ngoài, đeo khẩu trang đúng cách, giữ khoảng cách với người khác, vệ sinh nhà cửa, rửa tay thường xuyên, khai báo y tế khi có biểu hiện bệnh.
    Việt Nam quyết thắng đại dịch!
    Dismiss Notice

Lượt xem: 9,864

  1. nguyenhuyhung

    nguyenhuyhung Thành viên

    Bài viết:
    131
    Đã được thích:
    18
    @laongoandong cho mình hỏi phiền bạn chút. Mình dùng wordpress phiên bản 4.9.1không vào được bet365_địa chỉ liên kết bet365_ làm thế nào để tạo một tài khoản bet365 mà phiên bản mới là 5.2.2 mình không nâng cấp lên phiên bản mới ấy. Giờ tải về dùng vẫn tương thích chứ bạn. Với cả cái yoast seo free của mình đang bị lỗi với cái plugin amp. Ngừng kích hoạt amp thì yoast seo mới hoạt động. Tải bản premium này không biết có khắc phục được lỗi này không. Hoặc bạn có biết cách khắc phục được lỗi này không chỉ giúp mình với. Mình cảm ơn!
     
  2. sangothaione

    sangothaione Dự bị

    Bài viết:
    9
    Đã được thích:
    1
    Mình cài đặt nhưng bị lỗi là sao bạn ơi, xin bro cách tướng dẫn cài đặt với...vì mới mày mò khoản này nên vẫn còn gà gô lắm ạ
     
  3. TẠi sao bạn ko lên ver wp bản mới nhất?
    Đơn giản như việc yoast ko tương thích amp thì bạn cài bản mới của yoast sẽ khắc phục được lỗi đó. Nhưng yoast bản mới này có phù hợp với 4.9 của bạn hay ko thì mình ko dám chắc
    Lỗi như thế nào bạn ơi, xin cái hình
     
    nguyenhuyhung thích bài này.
  4. nguyenhuyhung

    nguyenhuyhung Thành viên

    Bài viết:
    131
    Đã được thích:
    18
    Từ trước này mình dùng bản wp cũ thấy cũng ổn định nên cũng không có ý định lên phiên bản mới. Sợ nâng lên bản mới lại lỗi thì mệt. Có lẽ phải up lên bản mới rồi cài cái yoast seo premium của bạn thôi.
     
  5. dovanphuong

    dovanphuong Thành viên nhiệt tình

    Bài viết:
    722
    Đã được thích:
    342
    Mã nguồn mở mà phiên bản cũ thường dính lỗi này lỗi nọ nên mới phải update để vá lỗi hoặc thêm tính năng mới. Tuy nhiên không phải lúc nào nó cũng có lỗi mà đôi khi bản cập nhật chỉ đơn giản là thêm tính năng hoặc sửa đổi 1 số cái chưa phù hợp nên có khi phiên bản cũ cũng rất ổn định và an toàn. Tuy nhiên vì dùng WP còn liên quan đến các plugins, theme nên dù core không dính lỗi bảo mật thì cũng không chắc chắn Plugins hoặc Themes không có lỗi. Do đó, để an toàn bạn nên update wordpress thường xuyên.
     
    nguyenhuyhung and laongoandong like this.
  6. vitracoo

    vitracoo Thành viên

    Bài viết:
    94
    Đã được thích:
    24
    Update WP thì có ảnh hưởng gì đến các plugin đã cài không bác ơi. Em sợ update lên rồi mấy cái plugin lỗi thì không biết đâu mà mò. Up lên nó có đi luôn cái web không?
     
  7. doanhung

    doanhung Thành viên tích cực

    Bài viết:
    358
    Đã được thích:
    92
    dĩ nhiên là có chứ bác :D, nên backup lai trước khi làm bất cứ một việc gì nhé ! và dĩ nhiên update thì phải up toàn bộ từ plugin đến WP nhé
     
  8. hoangbaominh

    hoangbaominh Thành viên

    Bài viết:
    55
    Đã được thích:
    3
    Backup dữ liệu, gỡ bản cũ rồi cài bản mới+cài thêm bản Wordpress dùng kết hợp sẽ tốt hơn
     
  9. dovanphuong

    dovanphuong Thành viên nhiệt tình

    Bài viết:
    722
    Đã được thích:
    342
    Có ảnh hưởng nhé. Thường thì update core thì phải update cả plugins để tương thích. Trước khi bạn update hãy kiểm tra xem plugin đã có phiên bản mới tương thích với phiên bản wordpress đó hay chưa thì hãy update. Thường các plugin nổi tiếng các nhà phát triển thường cập nhật rất nhanh. Mỗi khi phiên bản wp mới ra đời thì tất cả các nhà phát triển sẽ theo dõi để cập nhật plugin tương thích với phiên bản wp mới đó.
     
  10. manhluyen

    manhluyen Thành viên

    Bài viết:
    118
    Đã được thích:
    11
    Mình đã tải về và cài đặt , nó báo lỗi active nhưng vẫn đầy đủ chức năng.,
     

Chia sẻ trang này